A weekly comic about programming, browsers and geek stuff.

Fear

Fear - display none - CSS Pun
https://comic.browserling.com/101
Cartoon tags:
fear, horror, horror movie, css, css pun, samara, the ring, popcorn
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING101 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.