A weekly comic about programming, browsers and geek stuff.

Floating

Why did the web designer drown?... She didn't know if she should float left or float right.",
https://comic.browserling.com/22
Cartoon tags:
float, floating, web development, web, drown, left, right, float left, float right
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING22 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.