A weekly comic about programming, browsers and geek stuff.

Glasses

Why do Java developers wear glasses? ... Because they don't C#.
https://comic.browserling.com/18
Cartoon tags:
java, developer, glasses, c#, c sharp, developers, computer, books, desk, computer, coffee, bookshelf
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING18 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.