A weekly comic about programming, browsers and geek stuff.

Halloween

What does a computer scientist wear on Halloween?... A bit mask.
https://comic.browserling.com/33
Cartoon tags:
computer scientist, compsci, bit mask, bitmask, mask, comp.sci, cs, computer science, bits, bit, halloween, vampire
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING33 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.