A weekly comic about programming, browsers and geek stuff.

Hammer

When your hammer is C++, everything begins to look like a thumb.
https://comic.browserling.com/59
Cartoon tags:
hammer, thumb, injury, programming, desk, computers, cpp, cpp language, c plus plus, programming language
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING59 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.