A weekly comic about programming, browsers and geek stuff.

Hobbit

What do you call 8 hobbits?... A hobbyte.
https://comic.browserling.com/26
Cartoon tags:
hobbit, hobbyte, bilbo baggins, hobit, bit, hobyte, byte, 8 hobbits, 1 hobbyte, halfling, halflings, hobbitat, jrr tolkien, john ronald reuel tolkien, fantasy
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING26 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.