A weekly comic about programming, browsers and geek stuff.

Home Sweet Home

::1 sweet ::1
https://comic.browserling.com/37
Cartoon tags:
home, ipv6, localhost, sweet home, home sweet home, programmer, monitor, desk, coffee, dog, chair, laptop
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING37 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.