A weekly comic about programming, browsers and geek stuff.

Home Sweet Home

~ sweet ~
https://comic.browserling.com/44
Cartoon tags:
home, unix, linux, home directory, vi, vim, tilde, mug, coffee, text editor, home sweet home, sweet home, programmer, laptop, cat, dog, fireplace, lamp, picture, playstation, playstation 4, ps4, controllers, hexagon, transformers, godzilla, books, transformer, action figures, amazon alexa, newtons cradle, toys
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING44 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.