A weekly comic about programming, browsers and geek stuff.

Keyboard

Keyboard not found... Press F1 to continue.
https://comic.browserling.com/28
Cartoon tags:
keyboard, f1, bios, not found, continue, devops, sysadmin, system administrator, desk, x+y, pen, notepad, notes, computer, server, phone, window, wall
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING28 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.