A weekly comic about programming, browsers and geek stuff.

Linux Party

Happy 26th birthday, Linux!
https://comic.browserling.com/90
Cartoon tags:
tux, linux, birthday, wine, party, 26, birthday party, cat, cake, laptop, slackware, chrome, hobbit, dog, girl, jeff bezos, archimedes
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING90 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.