A weekly comic about programming, browsers and geek stuff.

Maddog

UNIX - LIVE FREE OR DIE
https://comic.browserling.com/64
Cartoon tags:
unix, maddog, live free or die, jon hall, jon maddog hall, license plate, california, bell labs, highway, jeep wrangler, 1989 jeep wrangler, new hampshire, car, linux, computer scientist
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING64 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.