A weekly comic about programming, browsers and geek stuff.

Mendeleev

.periodic { display: table; }
https://comic.browserling.com/54
Cartoon tags:
periodic table, periodic, mendeleev, dmitry mendeleev, dmitri mendeleev, css, cascading style sheet, display, table, chemistry, chemist, chemical elements, elements, groups
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING54 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.