A weekly comic about programming, browsers and geek stuff.

Grace Hopper

Light travels 1 foot in 1 nanosecond.
https://comic.browserling.com/75
Cartoon tags:
lisp, hide and seek, championship, programming, programming language, first place, parenthesis, winners
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING75 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.