A weekly comic about programming, browsers and geek stuff.

Programmer (noun)

A machine that turns coffee into code.
https://comic.browserling.com/72
Cartoon tags:
programmer, coffee, code, noun, programming, machine, coffee machine, night, moon, stars, books, coffee beans
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING72 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.