A weekly comic about programming, browsers and geek stuff.

Psychopath

Always code as if the guy who ends up maintaining your code will be a violent psychopath who knows where you live.
https://comic.browserling.com/79
Cartoon tags:
code, psychopath, night, programming, best coding practices, software development
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING79 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.