A weekly comic about programming, browsers and geek stuff.

Punch Cards

FORTRAN programming class.
https://comic.browserling.com/49
Cartoon tags:
fortran, punch card, programming class, dinosaur, dinosaurs, punch cards, crt, class, fortran programming, formula translation, programming language, computers, programming, card
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING49 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.