A weekly comic about programming, browsers and geek stuff.

Java

Knock knock... Who's there?... ... very long pause ... Java!
https://comic.browserling.com/25
Cartoon tags:
java, knock knock, who's there, long pause, slow, morning, night, house, door, knock knock joke, evening, light, moon
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING25 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.