A weekly comic about programming, browsers and geek stuff.

Refreshments

How do web developers order for refreshments?... They press F5!
https://comic.browserling.com/40
Cartoon tags:
refresh, f5, refreshments, refreshment, restaurant, reload, web developers, snack, food, drink, cocktail, laptop, table, waiter, confusion
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING40 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.