A weekly comic about programming, browsers and geek stuff.

Self Portrait

2.71828182845904523536028747135266249775724709369995...
https://comic.browserling.com/60
Cartoon tags:
self portrait, e, ie, internet explorer, iexplorer, explorer, e constant, constant, math, norman rockwell, mathematical constant, math constant, 2.7, 2.71, 2.718, 2.7182, 2.71828, sum, series, sinh, cosh, euler, art, paint, canvas, irrational, studio, portrait
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING60 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.