A weekly comic about programming, browsers and geek stuff.

Ship

Front end vs Back end.
https://comic.browserling.com/47
Cartoon tags:
ship, front end, back end, frontend, backend, user, servers, server, interface, devops, dev ops, beast, beasts, scary, front-end, back-end, api, sysadmin, sys admin, user, users, sea monster, monster, monsters, sea monsters, boat, ship, fish, clouds, calm, cruise
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING47 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.