A weekly comic about programming, browsers and geek stuff.

Spaghetti

Why did the Italian chef fail his web coding class? ... He wrote spaghetti from scratch.
https://comic.browserling.com/16
Cartoon tags:
italian, italy, chef, coding, spaghetti, web coding, coding class, web coding, web coding class, class, fail, failed, failure, tomatoes, sphagetti, spagetti
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING16 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.