A weekly comic about programming, browsers and geek stuff.

Table Layout

Why did the web developer leave the restaurant? ... Because of the table layout.
https://comic.browserling.com/19
Cartoon tags:
restaurant, table, tables, table layout, layout, leave, html, html table, html tables
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING19 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.