A weekly comic about programming, browsers and geek stuff.

Test Engineer

A test engineer walks into a bar and orders... test1 beertest testtesttest 111111 (*#% beer 484.
https://comic.browserling.com/17
Cartoon tags:
test, testing, bar, beer, software testing, test engineer, barman, drink, drinks, alcohol, programming
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING17 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.