A weekly comic about programming, browsers and geek stuff.

Threads

Knock knock! Race condition. Who's there?!
https://comic.browserling.com/53
Cartoon tags:
threads, knock knock, whos there, race condition, thread, cpu, multithreading, synchronization, mutex, lock, critical section, semaphore
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING53 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.