A weekly comic about programming, browsers and geek stuff.

Titanic and Iceberg

#titanic { position: absolute; bottom: 0; } .iceberg { display: block; }.
https://comic.browserling.com/69
Cartoon tags:
titanic, iceberg, css, bottom, block, ship, css selector, captain, lifebuoy, lifering, rms titanic, passenger liner, water, ice, display, block
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING69 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.