A weekly comic about programming, browsers and geek stuff.

Titanic

#titanic { float: none; }
https://comic.browserling.com/38
Cartoon tags:
titanic, css, float, none, iceberg, water, selector, captain, lifebuoy, lifering, ship, floating, css selector, rms titanic, passenger liner
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING38 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.