A weekly comic about programming, browsers and geek stuff.

Turing

Debugging programs on infinite tapes isn't easy.
https://comic.browserling.com/73
Cartoon tags:
turing, alan turing, turing machine, computing, tape, infinite tape, 1, 0, bug, busy beaver, computer scientist
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING73 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.