A weekly comic about programming, browsers and geek stuff.

Winners

LISP programming hide and seek championship.
https://comic.browserling.com/74
Cartoon tags:
grace hopper, light, c, nanosecond, ns, foot, ft, computer scientist, admiral, formulas, speed of light, math
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING74 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.